Error .babelrc al compilar browserify y babelify

550
Error .babelrc

Error .babelrc al compilar browserify y babelify

El error muestra al compilar como el siguiente

con la configuración  de  .babelrc

El error es

.babelrc.presets while parsing file app.js

La SOLUCION es actualizar babel y babelify, es decir en package.json dejar sin version a babel y babelify

Y correr de nuevo el npm install

con esto ya no tira el error.

Dejar respuesta